Are You Looking For an Application
That Will Help You Format a Script?

People On Social Media Ask For Recommendations

The purpose of this article is simple. People on social media sometimes ask for recommendations
for what software to use to write screenplays and stageplays.'

The most frequent answer is probably FINAL DRAFT, whose advocates usually deliver this
recommendation with a smug declaration that FINAL DRAFT is the «industry standard». Other
recommendations typically include the free programs WRITERSOLO, WRITERDUET, and TRELBY.

I have a different opinion. My recommendation is for a fantastic, inexpensive screenwriting
program called FADE IN.

«Fade In»

This program is a real gem. I do not remember what year I began to use FADE IN, but I have
certainly used it long enough to become familiar and comfortable with many of its features.
Several years ago I wrote and made available a free «QuickStart» tutorial for FADE IN in a
short .epub book. That tutorial provided directions for how to download FADE IN, how to set
preferences for it, and how to use it. After a couple of years I withdrew the ebook with the
intention of reworking it to make it even better. I got a bit sidetracked for a while, but I am now
about halfway through the rewrite. When I finish, I will make the ebook free on my website at
https://www.rolandstroud.com. The purpose of this article is only to tell you what FADE IN can
do, not to show you how to use its great features. But the new QuickStart will explain and
demonstrate the how for the basics and for some of the most important capabilities of FADE IN.

Basic Overview

FADE IN is a scriptwriting application. I am pretty sure that most people who rely on FADE IN are
using it for screenplays, teleplays, and TV sitcoms; however, the program is efficient for use in
other types of scripts, too, and it has templates for these other formats. Or you can make your
own templates — which I have done many, many times. Here are some of the reasons that you
really cannot make a better choice than FADE IN for any kind of scriptwriting.

> Trial version available You can download a trial version and use it with no time

1. Some notes on spelling: (1) Several decades ago the usual spelling for a movie script was «screen play»,
two words; and, likewise, for a stage script the spelling was «stage play», two words. Eventually a movie
script came to be most commonly spelled «screenplay», one word. But for some reason the spelling for a
stage script has never changed; it is still officially spelled «stage play». I hate this situation. It is
cumbersome and distracting when a writer is discussing both genres in an essay. Consequently, I have
chosen to use the spelling «stageplay», both now and going forward. (2) I have also chosen to capitalize
some nouns that describe things receiving special attention, like Scene, Action, Dialogue, and some other
scriptwriting terms. No, I was not displaying ignorance in my spelling.
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limit. The trial version is not crippled; it is fully functional. However, the pages do have
watermarks, which disappear after you buy a license and open the document in your
licensed version of the program. Get the trial at https://www.fadeinpro.com. While you
are at the website, be sure to scroll down to EXTRAS and download the following free
items: The Templates and the Fonts. You can hold off on downloading any Dictionaries
until later. And unless you are a developer you probably will not want to download the
SDK. By the way, you can always come back to the website later and download any of the
free items that you did not download the first time.

L Templates Get all the Templates. Even if you think you will never use some of
them, I recommend that you download them anyway. Downloading them does not
obligate you to install them.

In case you are worried, I can assure you that installing the Templates is easy.
Again, I should say that I will not show you how to do things in this article; but
the free QuickStart (when I finish it!) will explain and demonstrate important
things like Template installation.

In the meantime, if you get really stuck and cannot figure out how to do
something, try a couple of things. Within the FADE IN program: (1) Main Menu >
Help > Knowledge Base and enter a term like «template installation» into the
Search window. (2) Or try Google with a question like: «how to install templates
in screenwriting program "fade in"». I tried both of these, and they worked very
well.

Confession: I have used FADE IN for years, but I checked the Knowledge Base
tonight for the first time, just to make sure that it would help, before I put it out
there as a suggestion for you guys. It is definitely a valuable resource.

0 Fonts Two fonts are available: Courier Screenplay and Courier Prime. I used to
recommend Courier Screenplay as the preferred Courier font to use. It was crisp
and yet dark and, in general, was a very appealing Courier font. But eventually I
discovered that Courier Screenplay did not work properly in some programs. (I
am thinking specifically of LIBREOFFICE WRITER, which I am using right now to
write this article.)

For example, the Regular style, which for some reason LIBREOFFICE WRITER
opens as Book, is rendered (displayed) as Italic. I strongly advise you to use the
other Courier font, Courier Prime, as your default. I can add, also, that I now
regard Courier Prime as a better Courier font, unrelated to the Regular/Book/Italic
problem.

But Courier Screenplay works fine in FADE IN, and I still recommend that you
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download and install Courier Screenplay, just in case somebody sends you a script
that uses that font.

» Cost of a license Rounded up to the nearest US dollar, the price for a FADE IN license
is currently $80. In my opinion, that is a very reasonable price, because here are some of
the things that you get:

Q
Q

Q

Permanent license You purchase a permanent license, not a subscription.

Multiple installations You are allowed to use the software on all of your own
computers. I typically have FADE IN on two or three computers at my house.

Multiple operating systems allowed Your one license entitles you to down-
load and install the Windows, Linux, and Mac versions (any or all of them) for
use on your own computers. You have to download each operating system (OS)
version separately, but your one license covers all three. My habit is to have
FADE IN on my Windows and Linux computers.

Free upgrades The developer of FADE IN issues fairly frequent version
updates and periodic version upgrades. Updates and upgrades are both free. An
update involves minor fixes and improvements. An upgrade makes bigger
changes to the program and results in a greater version change. For example, a
hypothetical program that represents Version 2.7.2 would likely become Version
3.0.

L Many remarkable features See some of these in the next section, below.

» Some Of The Great «Fade In» Features I have not used all of the many features of
FADE IN, but I do have a few favorites. Here are some of my favorites, along with a
selection of other features that I know about.

U Easy Setup options If you select Main Menu > Edit > Preferences, you will

see a Dialog” window where you can make various decisions. I will not detail
these here. They are not difficult to understand. I will cover the most important
ones in my next edition of the QuickStart. The following items represent only
some of the options. However, you may want to defer on most changes until you
become more familiar with FADE IN.

1. Choose a default template «Screenplay» is the default template. You
might want to keep it for now.
2. Default font for new documents Make Courier Prime your default

For whatever reason, Microsoft™ chose to use the alternate spelling dialog (instead of dialogue) for its

windows.
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font. If it is not already installed, install it in the usual way, and choose it
as your default.

3. Backup frequency How often to back up a file. For more information
on the backup file, see the FADE IN Help and look under the index to find
Preferences.

4. Spell checking and autocorrect.

5. Smart quotes or typewriter straight quotes.

6. Fountain You ought to enable Fountain. I am a big fan of Fountain as a
method of writing scripts. I will discuss it fully in the next edition of the
QuickStart.

7. Dark or light interface.

8. Shortcut key configurations Some are set already, but you can
change them.

0 Easy Formatting FADE IN tries to anticipate what element is likely to come
next when you are typing, and if the guess is wrong, you can usually go to the
correct style (element) by pressing Enter or Tab. You can also make adjustments
to how FADE IN anticipates the appropriate next element. (But take my advice:
Leave these settings alone until you have good familiarity with the program. The
default settings work very well already.)

U Support for various application formats One of the strongest features of
FADE IN is that it can export to and import from various other formats. And it
performs really well in this.

1. Final Draft (import, export)

Sometimes I help people with screenplays, and people have sent
FINAL DRAFT .fdx scripts to me. I have imported these scripts into FADE IN,
done some editing on them in FADE IN, converted them back to FINAL
DRAFT .fdx format, and then returned the script in its original format.

By the way, I always have a recent version of FINAL DRAFT, which I use to
check the revised script that I am returning to the author, if the original
was in .fdx format. I cannot remember having ever had a problem in doing
the conversions.

2. PDF (conversion, creation)

PDF files are a wonderful component of the computer age. But the files
can also be difficult to deal with. Fortunately, FADE IN does a good job of
converting PDF screenplay files that you need to import.®> FADE IN can also

3. Here I have to add some unfortunate nuance. The conversions that FADE IN makes are good when the
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create a good PDF. Do not be hesitant to use the File > Create PDF
feature.

3. Various other formats (export or import)

FADE IN can handle some other formats by importing from or exporting to
them (or doing both). These formats include, for example, Rich Text
Format, Scrivener, Formatted and Unformatted Text, Celtx, Highland, and
Fountain. FADE IN is truly impressive in this regard.

O Alternate Paragraph This feature, which is one of the most useful, in my
opinion, lets you keep several versions of the same paragraph. You can display
one of these while the other versions remain concealed but readily available. By
clicking an icon out to the side of the paragraph you can cycle through the various
versions. Great feature! I love it.

L Scene Versions is a feature similar to «Alternate Paragraphs». You can write
different Scenes and choose the one that you want to keep.

U Notes Professional-level scriptwriting applications need a «Scriptnotes»
feature, and of course FADE IN has it. If you make more than one Scriptnote in the
same paragraph, FADE IN pulls the notes together into one note.

L Synopsis notes (plural, synopses) A Synopsis note is similar to a Scriptnote.
The typical use of a Synopsis is to summarize a Scene. Because most Scenes in
screenplays are short,® a single Synopsis note will probably be sufficient.
However, if your Scene has multiple units (mini-scenes) or multiple discrete
actions, you can summarize each of these subunits with a Synopsis.

U Templates FaDE IN comes with various templates. But what I really like is that
you can create your own templates. I have created special templates for use in
stageplays, including plays that contain lyrics and blank verse (as in
Shakespeare), as well as ordinary Dialogue.

U Graphics Another feature that I like is the support for graphics. Yes, I know
that the presence of graphics in a spec script for Hollywood does not fall under
the bell curve of normal scriptwriting behavior. But I still like having the
capability of inserting a graphic directly into a script. If you wanted to be daring,
you could use a graphic to decorate your Title Page with something tasteful and

scripts come from Mac computers, or from Windows computers that have used the PDF driver that is
included with FINAL DRAFT or with FADE IN. PDF files created with other drivers may not open in
FADE IN with usable results. You will not know until you try to open the PDF file.

“Short” or “long” is relative, I know, but movie Scenes might be one page or less in length in the script.
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thematically appropriate. Also, remember that FADE IN is a first-class application
for writing stageplays, in which a few «graphic notes» could be helpful.’

About the Trial Version

Download the Trial Version here: https://www.fadeinpro.com, and download also the two
Courier fonts and the templates that are under EXTRAS. You can forget the dictionaries for now, if
you want to. If you want to buy FADE IN, look under the Main Menu > Help. You can pay for it
online with a credit card. After you pay, you will receive an email with your registration
number and your personal download link for the «complete version» (the non—Trial Version).
The email will include some easy instructions for what to do.

IMPORTANT

O You cannot convert the Trial Version to the «complete version» by just filling in your
registration number. You must download the version that you have paid for.

O Record your registration number in a safe place. It should not be necessary to say that
but, well, you know. . . .

A Final Summary

The purpose of this article was to help you to become acquainted with FADE IN. I wanted to do
this because I frequently see requests on the social media platform Reddit for advice about what
scriptwriting program to purchase or to use. Inevitably, a couple of people pop up and say to get
FINAL DRAFT.

I have no animosity toward FINAL DRAFT. But I do not like to see any person misled into thinking
that he or she has to use a particular scriptwriting application for a screenplay or stageplay to be
taken seriously. FADE IN is an expensive program, and the company imposes some restrictions
about its use on multiple computers. By contrast, FADE IN is not expensive and you are permitted
to use it on all of your own computers. (I have had it on three or four computers at a time.)
FADE IN is a well-respected program. Various professional screenwriters use it. I hold it in the
highest esteem. In this article I have covered only a fraction of what FADE IN can do.

I hope you will give FADE IN a try. I think you will find it a joy to use.

2026.03.27
03:58:58 AM

5. Thave a copy of the works of the German playwright Frank Wedekind, author of the «Lulu» plays and of
Friilingserwachen (Spring Awakening, on which the Broadway musical was based). The first of the Lulu
plays, Erdgeist (Earth Spirit, 1895), begins with a sketch of the stage setup. A sketch like this could be
helpful nowadays, when plays may be self-produced or done as community productions.
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